211 kb
3958 dls
March 24, 2007
DA next generation Colonial and Cylon Fleet Pack

Requires DA, Galciv 1.40 or higher, collector edition and finally Omega mod 2.0

Omega Mod 2.0 can be downloaded here http://hosted.filefront.com/kenwebb1045/
11/3/2007 7:36:41 PM
Can't find the Omega mod at the site you've given. Help plz!


6/4/2007 11:15:03 PM
I have installed the mod into the oemga2 mod directory under GalCiv2\DarkAvatar\Mods and enabled it and copied your ships to ships directory under my docs. why cant i see them ingame? I have Galciv2: gold. Where exactly are the ships located? under new under the buld screen or in templates? any help would be great. Thx.


4/1/2007 4:21:26 PM
The Omega mod 2 has been fix. With help from kryo I have a batch file that will copy the DA modals from your pre-installed copy of DA
The new folder has detail instruction on how to install.


3/27/2007 12:28:07 PM
I will post further details on the progress here
http://forums.galciv2.com/?forumid=162&aid=116353#1169016


3/26/2007 9:27:22 PM
It has been brought to my attention that they may be a problem with Omege mod 2.0 using DA models (ship hull) as jewelry making them available to anyone regardless if they purchase DA or not. This was not my intent. Although the Ship and Star Base pack do require Gamers to own the full version of DA to run the pack and I personally believe this will encourage gamers to buy DA, I am temporary pulling Omege mod 2.0 until I can resolve the problem or until Sardock ok the mod.

I apologize to Sardock and all gamers, and I hope can fix this problem.



3/26/2007 3:30:12 PM
cant find Omega mod 2.0 at the site you give plz help! :(